cpu

Technology

Docker Registry Distribution

Docker Registry Distribution

github.com

The Distribution project (formerly Docker Distribution or Docker Registry v2) is the toolkit to pack...

Open Source 27 0
youtube-dl Video Downloader

youtube-dl Video Downloader

yt-dl.org

youtube-dl is a free and open-source command-line program to download videos from YouTube and over 1...

Open Source 12 0
Calligra Office Suite

Calligra Office Suite

www.calligra.org

Calligra Office Suite is a free and open-source office and graphic art software suite developed by t...

24 0
Dev Containers Specification

Dev Containers Specification

containers.dev

The Development Containers specification is an open standard that defines a container configuration...

Open Source 14 0
VS Code Dev Containers

VS Code Dev Containers

devcontainers.dev

Visual Studio Code Dev Containers is an extension that enables developers to use Docker containers a...

Open Source 18 0
Unreal Engine 3D Game Engine

Unreal Engine 3D Game Engine

www.unrealengine.com

Unreal Engine is a 3D game engine developed by Epic Games (founded by Tim Sweeney in 1991, based in...

3D 15 0
Unity Game Engine Platform

Unity Game Engine Platform

unity.com

Unity is a cross-platform game engine developed by Unity Technologies (founded in 2004 in Copenhagen...

3D 24 0
CBOR Binary Data Format

CBOR Binary Data Format

cbor.io

Concise Binary Object Representation (CBOR) is a binary data serialization format defined in RFC 894...

20 0
Cloudflare Workers Platform

Cloudflare Workers Platform

developers.cloudflare.com

Cloudflare Workers is a serverless execution environment that allows developers to deploy JavaScript...

23 0
systemd Init System

systemd Init System

www.systemd.io

systemd is a system and service manager for Linux that provides a unified approach to system initial...

18 0
KiCad EDA PCB Design

KiCad EDA PCB Design

www.kicad.org

KiCad is a free open-source software suite for electronic design automation EDA that facilitates the...

24 0
GNU Compiler Collection

GNU Compiler Collection

www.gnu.org

The GNU Compiler Collection (GCC) is a free open-source compiler system produced by the GNU Project,...

19 0
LLDB Debugger

LLDB Debugger

lldb.llvm.org

LLDB is the debugger component of the LLVM project, a high-performance debugger built as a set of re...

10 0
HTTP/2 Protocol Specification

HTTP/2 Protocol Specification

http2test.com

HTTP/2 is the second major version of the Hypertext Transfer Protocol, standardized as RFC 7540 (lat...

11 0
HTTP/3 Protocol Specification

HTTP/3 Protocol Specification

http3.org

HTTP/3 is the third major version of the Hypertext Transfer Protocol, standardized as RFC 9114 by th...

14 0
shadcn/ui Component Library

shadcn/ui Component Library

www.shadcn.com

shadcn/ui is a collection of beautifully designed, accessible, and customizable React UI components...

19 0
Falco Runtime Security

Falco Runtime Security

falco.org

Falco is an open-source cloud-native runtime security tool that detects unexpected application behav...

16 0
bpftrace Tracing Tool

bpftrace Tracing Tool

github.com

bpftrace is a high-level tracing language for Linux eBPF that enables powerful system observability...

15 0
Kdenlive Video Editor

Kdenlive Video Editor

kdenlive.org

Kdenlive (KDE Non-Linear Video Editor) is a free and open-source multi-track video editing applicati...

15 0
Shotcut Video Editor

Shotcut Video Editor

shotcut.org

Shotcut is a free, open-source, cross-platform video editor offering a comprehensive set of professi...

12 0